xz 0.4.1

Elixir NIF for the XZ data compression library. Requires liblzma to be installed on the target machine.

License

MIT

Downloads

0 20 40 60 80 Last 30 days, all versions
  • 1 967 1 967
    this version
  • 12 12
    yesterday
  • 32 32
    last 7 days
  • 3 409 3 409
    all time

Versions (6)

Show All Versions

Dependencies (1)

Recent Activity

  • Dec 15, 2022 Publish documentation for release 0.4.1
  • Dec 15, 2022 Publish release 0.4.1
  • Jun 20, 2022 Publish documentation for release 0.4.0
  • Jun 20, 2022 Publish release 0.4.0
  • Jun 11, 2021 Publish documentation for release 0.3.0
  • Jun 11, 2021 Publish release 0.3.0
  • Jun 08, 2021 Publish documentation for release 0.2.0
  • Jun 08, 2021 Publish release 0.2.0
  • Feb 16, 2021 Publish documentation for release 0.1.1
  • Feb 16, 2021 Publish release 0.1.1

Show All Activities

Config

mix.exs
rebar.config
erlang.mk

Checksum

Build Tools

mix make

Owners

Publisher

wrren

Dependents (0)